diff test/callback_plain_c++/CMakeLists.txt @ 545:ca28e9e3c644

- test/callback_plain_c++, to test C++ non-trivial aggrs by value, as well as method callback handlers - Changelog
author Tassilo Philipp
date Tue, 31 May 2022 18:35:06 +0200
parents
children 49b60ca068c2
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/test/callback_plain_c++/CMakeLists.txt	Tue May 31 18:35:06 2022 +0200
@@ -0,0 +1,4 @@
+#
+add_executable(callback_plain_c++ test_main.c)
+target_link_libraries(callback_plain_c++ dyncallback_s dyncall_s)
+